Which CompositeWebClientLibrary supports Enterprise Library 4.1 of dropthings

May 5, 2010 at 6:12 AM

Hi OMAR Bhaiya!

 I have a work to integrate dropthings-r115 with ProtfolioView(another project)

1.U know dropthings use Enterprise Library 4.1(say Microsoft.Practices. EnterpriseLibrary. Logging, Version=4.1.0.0)
On the other hand
2.ProfolioView use two thirdparty
a) Enterprise Library 3.1(say Microsoft.Practices.EnterpriseLibrary.Logging, Version=3.1.0.0) and
b) CompositeWebClientLibrary-2008( say Microsoft.Practices.CompositeWeb.dll version 2.0.2)
We know, CompositeWebClientLibrary-2008 have strict dependence on Enterprise Library 3.1


* Based on above issues, I have to update ProtfolioView using Enterprise Library 4.1.
* Its clear to us: if we update ProtfolioView using Enterprise Library 4.1 the existing CompositeWebClientLibrary-2008 does not support Enterprise Library 4.1.( bcoz CompositeWebClientLibrary-2008 have strict dependence on Enterprise Library 3.1)

Please help me by informing about such CompositeWebClientLibrary that supports Enterprise Library 4.1
I think CompositeWebClientLibrary-2008 (dll's version 2.0.2) is latest but not support  Enterprise Library 4.1. Please help me if u feel free

Shahdat

Brainstion-23